Lancia Phedra y primas
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

monovolumenes phedra,ulysse,C8, 807

PARA ACCEDER A TODAS LAS ZONAS DEL FORO NO OLVIDES VISITAR EL APARTADO DE NORMAS, VIENE TODO EXPLICADO.
GOOGLE TRANSLATE SPANISH TO
Temas similares
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


No estás conectado. Conéctate o registrate

Lancia Phedra y primas » LANCIA PHEDRA Y PRIMAS » GENERAL » Asientos calefactados NO funcionan

Asientos calefactados NO funcionan

+9
granlobo
Villeldemesa
Abarthissimo
davidbuba
Tetxumia
Johime
cableaos
vulcanero
phedrajose
13 participantes

Ir a la página : Precedente  1, 2

Ir abajo  Mensaje [Página 2 de 2.]

1default Asientos calefactados NO funcionan Mar 04 Abr 2017, 17:36

phedrajose

phedrajose

Recuerdo del primer mensaje :

Hola de nuevo, pues el título lo dice todo, jajaja, no funcionan los asientos calefactados, he miorado los fusibles, 1 a 1 y todos parecen estar bien, también he mirado por debajo del asiento y como es motorizado y giratorio tiene unas cuantas de cosas, motores, cables y demás historias. No se exactamente que puede fallar, si es facil de identificar o como comprobar, me temo que si lo que falla está bajo la piel del asiento poco podré hacer.

Como digo el asiento es giratorio, pero me da a mi la impresión que no lo han girado mucho, lo digo porque a mi me ha costado bastante girarlo la primera vez, entiendo que por falta de uso.

Los asientos calefactados que actuan en la culera y respaldo o sólo culera?.

A alguien mas le ha fallado?? lo pudo solucionar??

los cables bajo el asiento aperentemente estan todos conectados y no se ve nada suelto.

A ver si alguien tiene una ligera idea de como solucionarlo sin tener que despiezar la phedra.

Gracias.

Un saludo.


26default Re: Asientos calefactados NO funcionan Miér 24 Nov 2021, 20:15

Abarthissimo



El regulador de codigo 8331 resulta ser una especie de pequeña centralita de la calefaccion del asiento, a el le llegan tanto la alimentacion desde bateria pasando por el fusible, como la posicion del seletor de potencia y la salida a las resistencias, y he podido identificarlo buscando por internet, y tambien una web rusa con la reparacion mediante sustitucion de lo que parece un transistor VN 570. Por si asi fuera, probaré a intercambiar los reguladores de cada asiento para conprobar si el fllo está en él
[Tienes que estar registrado y conectado para ver esa imagen]

Y el enlace de la web rusa con la reparacion de una unidad similar de un Peugeot 207:
[Tienes que estar registrado y conectado para ver este vínculo]

27default Re: Asientos calefactados NO funcionan Jue 25 Nov 2021, 22:56

Abarthissimo

Abarthissimo

Otro video ruso en el que arreglan la calefaccion del asiento de un C4, en el se ve el regulador y sus conectores por la parte baja del asiento. En este caso si eran las resistencias del asiento, y lo arregla sacrificando 4 cms de resistencia de la culera, pero ojo con eso, pues al quitar resistencia, sube la intensidad por lo que se puede calentar demasiado y fundir fusible o quemar el asiento y el coche directamente...

28default Re: Asientos calefactados NO funcionan Vie 26 Nov 2021, 17:20

Abarthissimo

Abarthissimo

Bueno, pues en la Phedra no va a tocar ni sacar el asiento para hacer comprobaciones...

[Tienes que estar registrado y conectado para ver esa imagen]

Luego os cuento a ver que tal resistencia me dan las mantas del asiento y sacamos conclusiones

29default Re: Asientos calefactados NO funcionan Vie 26 Nov 2021, 21:48

Abarthissimo

Abarthissimo

Pruebas realizadas: he comprobado los dos asientos y todas las resistencias dan entorno a 2.3/2,5 ohmios excepto la resistencia del respaldo del asiento de conductor, que daba 53ohmios, osea que rota no está pero no da el valor necesario. Me toca desmontar el asiento y quitarle de alguna manera el tapizado de plastico trasero con la mesita, para revisar el cableado y llegar a la manta termica, ya lo haré mas adelante cuando sepa o averigue como proceder a desmontar sin romper nada... Sabeis como se hace??? Hay algun tutorial por ahi o algo que me sirva de ayuda???

Por otro lado y por descartar, he intercambiado los dos reguladores por si acaso, y mañana lo probaré sin muchas esperanzas

A _Jontxu_, nonin y a Felipe les gusta esta publicaciòn

30default Re: Asientos calefactados NO funcionan Mar 11 Ene 2022, 20:02

_Jontxu_

_Jontxu_

Cómo quedó el asunto?

31default Re: Asientos calefactados NO funcionan Mar 11 Ene 2022, 20:37

Abarthissimo

Abarthissimo

Pues que el cambio de reguladores no cambió el resultado, por lo que ambos reguladores estan bien, el problema es dicha resistencia del respaldo, y para ello hay que desguazar casi el asiento. Mi esperanza está en que si supiera y pudiera quitar el revestimiento rigido de la espalda del asiento (donde va la mesita), pues tal vez por ahí haya mejor registro de los cables y la manta termica, pero no se como sale, sin romperlo, claro está.
Hace poco estuve en el desguace de mi pueblo y probé a practicar en un asiento de una Ulysse y no conseguí nada, ni tirando a romperlo, solo conseguí pillarme los dedos haciendo palanca. Busqué info en internet y solo pude encontrar una foto de dicho revestimiento por su parte interior, para poder observar sus anclajes y se ven unas garras fuertes arriba y abajo a los lados del bolsillo, pero no saco nada en claro. Seguro que tiene algun truco... algua idea sobre ello???
[Tienes que estar registrado y conectado para ver esa imagen]

32default Re: Asientos calefactados NO funcionan Mar 11 Ene 2022, 21:32

_Jontxu_

_Jontxu_

No es muy esclarecedora la foto, pero ya voy a mirar si puedo sacar el mío.

33default Re: Asientos calefactados NO funcionan Mar 11 Ene 2022, 22:00

Abarthissimo

Abarthissimo

_Jontxu_ escribió:No es muy esclarecedora la foto, pero ya voy a mirar si puedo sacar el mío.

Es cierto, una foto de lado habria ayudado mas.
Por lo que intuyo con la foto, creo que debe salir antes de la parte de abajo, para asi despues poder deslizar todo el revestimiento hacia abajo y asi poder liberar esas grandes garras que lleva arriba

34default Re: Asientos calefactados NO funcionan Mar 11 Ene 2022, 22:22

nietora

nietora

Estoy de acuerdo, tiene pinta de salir de abajo hacia arriba


_________________
Saludos    [Tienes que estar registrado y conectado para ver esa imagen]  


Fiat Ulysse 2.2 Emotion +, 6 vel, del 2004


No atiendo dudas, ni problemas de primas por privado, para eso está el foro
https://www.miphedra.org

35default Re: Asientos calefactados NO funcionan Mar 11 Ene 2022, 23:01

Abarthissimo

Abarthissimo

Tambien pienso que ese tapizado de tejido gris rigido de la parte de abajo del todo, es lo que hay que apartar para poder ver esos anclajes de abajo...
Este finde probaré yo tambien a ver si logro algo de todo ello

36default Re: Asientos calefactados NO funcionan Miér 12 Ene 2022, 12:14

nietora

nietora

Ya nos contarás


_________________
Saludos    [Tienes que estar registrado y conectado para ver esa imagen]  


Fiat Ulysse 2.2 Emotion +, 6 vel, del 2004


No atiendo dudas, ni problemas de primas por privado, para eso está el foro
https://www.miphedra.org

37default Re: Asientos calefactados NO funcionan Miér 12 Ene 2022, 19:22

LAH



Tiene pinta de tener que desenganchar abajo antes y luego sacar bajándolo.
Para ir a un desguace a mirar recomiendo siempre llevar una linterna muy pequeña pero muy potente, para poder meterla y que ilumine los huecos.

38default Re: Asientos calefactados NO funcionan Jue 13 Ene 2022, 19:52

Abarthissimo

Abarthissimo

Lo logré!!!  [Tienes que estar registrado y conectado para ver esa imagen]  [Tienes que estar registrado y conectado para ver esa imagen]  [Tienes que estar registrado y conectado para ver esa imagen]

Efectivamente, se trata de 3 pares de grapas con forma de garra, la pareja de mas abajo que es la primera que hay que soltar metiendo el dedo entre el bolsillo azul y el tapizado negro de abajo del todo, y que mira hacia arriba, al reves que la segunda compañera, que esta ya se suelta al cimbrear toda la pieza de plastico entera de lado a lado, para asi ya liberar las grapas fuertes de arriba, tirando hacia abajo:
[Tienes que estar registrado y conectado para ver esa imagen]

La verdad es que ya sabiendo como van esos anclajes, es facilisimo de sacar, pero vamos que tirando con fuerza no se saca si no se libera esa primera garra de abajo



Última edición por Abarthissimo el Jue 13 Ene 2022, 20:03, editado 1 vez

A _Jontxu_ le gusta esta publicaciòn

39default Re: Asientos calefactados NO funcionan Jue 13 Ene 2022, 20:01

Abarthissimo

Abarthissimo

Una vez quitado este revestimiento de plastico, nos encontramos con los muelles que soportan a la espuma del mullido del respaldo del asiento, el mecanismo de la regulacion lumbar y 2 grapitas de plastico que atan los petalos laterales del respaldo y un pequeño forro que ajusta la parte baja del mullido del respaldo por la zona mas baja, junto a la culera...ahi es por donde entra la manguera de cables de la manta termica del respaldo.
[Tienes que estar registrado y conectado para ver esa imagen]

Ya para soltar el mullido del respaldo del resto del asiento y poder investigar y llegar a la manta termica, solo faltaria quitar el reposacabezas y sus 2 remates de plastico de la tapiceria y asi ya por la esquina derecha y tirando hacia arriba saldria. Lo haré por este lado pues asi mantengo el airbag en su sitio, que queda en el lado izquierdo mirando al asiento desde detras, como veis en las fotos.
No he seguido con la operación, pues mañana mi mujer necesita el coche, pero mañana o el sabado haré todo ello y llegaré a la manta termica.

A nietora, _Jontxu_ y a Felipe les gusta esta publicaciòn

Abarthissimo

Abarthissimo

Funciona!!!! [Tienes que estar registrado y conectado para ver esa imagen]
Pero hay que pulir un poquito el resultado, pues me ha fallado el polimetro baratucho que tengo... vamos por partes.

Como ya os comenté, el valor en Ohmios de las mantas ronda los 1.9/2.0 y a mi me daba un valor de 50 y pico ohmios y eso hacía que no funcionara ni culera ni respaldo. Bueno pues tras desmontar del lado derecho el cojin completo del respaldo, ya que el airbag lateral va remachado al chasis del asiento y preferia no quitarlo, pues reclino el asiento casi horizontal y decido comprobar primero el cableado, por si estan partido o dañado entre conector y manta. Para ello saco los 2 pines del conector, y tras quitar la funda que los protege, veo que los cables estan perfectos.
[Tienes que estar registrado y conectado para ver esa imagen]

A seguir buscando. Ahora toca ir despegando con los dedos la capa fina de espuma amarilla de la capa gruesa de espuma gris del asiento, siguiendo la manguera de 2 cables de dicha manta por la parte inferior del respaldo, hasta que descubro la unión de los cables con la instalacion de la manta.
[Tienes que estar registrado y conectado para ver esa imagen]
La manta, como podeis observar, no la he visto y yo creo que no es tal, sino una red de resistencias que recubren de espuma, y lo que si he podido ver es que esos cablecillos rojos que creo que reparten y dan continuidad a la matriz de resistencias, pues son finisimos, y en las presuntas uniones con las resistencias, son porciones de cables que quedan pelados sin aislamiento y he visto que estaban sueltos y partidos por dichas zonas d union a las resistencias. Lo bueno de que esten sin ese aislamiento es que puedes ir comprobando con el polimetro para ver que seccion está dañada, tomando lectura entre ese punto y los pines del conector, que previamente habia sacado del conector. El caso es que segun soldaba esas zonas, usando un cable auxiliar debido a que no llegaban bien los cables para soldarlos directamente, con el polimetro iba viendo que bajaba considerablemente aquel valor de 50 ohmios y se me quedaba en 10 al terminar de soldar el cable rojo derecho, y al soldar el cable rojo izquierdo se me quedaba ya el valor en unos 7,5. Con ello soldado pruebo a unir ambas soldaduras de ambos cables, por ver que valor me daba, y me daba 6,5, por lo que resignado a no poder conseguir un valor mas cercano a 2, pues sueldo todo, protejo las soldaduras, pego con cinta de doble cara de moquetas ambas espumas y monto todo el asiento
[Tienes que estar registrado y conectado para ver esa imagen]

Al ir a conectar el conector al regulador de la calefaccion del asiento, decido volver a comprobar el valor entre pines y me llevo la sorpresa de que me da un valor de 1 ohmio, muy diferente al anteriormente medido, sin haber cambiado nada. Hay es cuando pienso en la fiabilidad del polimetro...
Conecto y limpio todo, y salgo de casa para probarlo, poniendo al maximo ambos asientos para compararlos. Y en lo que he salido del garaje y ha cerrado la puerta del mismo, noto calor rapidamente solo por la culera. Doy una vuelta con el coche y paro a los 2 minutos para comparar ambos asientos y veo que el calor es mayor en esta culera que en ambas zonas del otro asiento, y el respaldo sigue sin calefaccion, y así ha sido hasta que he llegado a casa.

Por lo que solucionado en parte, ya que por lo menos tengo calefaccion en la culera, y pienso que seguramente ese ultimo puente que soldé entre ambas zonas, debido a la mala lectura del polimetro, es lo que sobra para conseguir compensar ese nulo calentamiento de respaldo con ese sobrecalor en culera. Para otro día esa prueba final, cuando me haga con un polimetro un poco mas serio.
A malas, si no se consigue, si se piede despegar esa zona entre espumas para meter una manta termica nueva y a correr, pero si se puede conseguir sin ello, mejor que mejor.
Y ahora pues que haga el frio que quiera este invierno en Segovia, que ya no pasaremos tanto frio con el coche helado... jajajajja

A nietora y a Manote les gusta esta publicaciòn

41default Re: Asientos calefactados NO funcionan Miér 19 Ene 2022, 22:04

Manote



A eso le llamo yo constancia y perseverancia jejejeje. Yo tengo el mismo problema desde hace unos años pero no he conseguido nada por más que estuve indagando, claro que no llegué tan lejos como has llegado tu.
Me alegro que al final vayas dando con ello… el esfuerzo merecía final feliz 😁

42default Re: Asientos calefactados NO funcionan Miér 19 Ene 2022, 22:24

Abarthissimo

Abarthissimo

Manote escribió:A eso le llamo yo constancia y perseverancia jejejeje. Yo tengo el mismo problema desde hace unos años pero no he conseguido nada por más que estuve indagando, claro que no llegué tan lejos como has llegado tu.
Me alegro que al final vayas dando con ello… el esfuerzo merecía final feliz 😁

Gracias Manote.
Como ya me venis conociendo, no os sorprendera saber que para cuando venga ya mejor tiempo con la primavera, lo desmontaré otra vez para intentar dar el valor correcto de resistencia que me permita hacer funcionar la resistencia del respaldo. De momento y para capear el invierno me vale asi, pero hay que dejarlo bien

A Felipe le gusta esta publicaciòn

Contenido patrocinado



Volver arriba  Mensaje [Página 2 de 2.]

Ir a la página : Precedente  1, 2

Permisos de este foro:
No puedes responder a temas en este foro.