Lancia Phedra y primas
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

monovolumenes phedra,ulysse,C8, 807

PARA ACCEDER A TODAS LAS ZONAS DEL FORO NO OLVIDES VISITAR EL APARTADO DE NORMAS, VIENE TODO EXPLICADO.
GOOGLE TRANSLATE SPANISH TO
Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada


No estás conectado. Conéctate o registrate

Lancia Phedra y primas » LANCIA PHEDRA Y PRIMAS » GENERAL » la pantalla multifuncional se enegrece a veces y no se ve nada

la pantalla multifuncional se enegrece a veces y no se ve nada

+2
nietora
FRAN1979
6 participantes

Ir abajo  Mensaje [Página 1 de 1.]

FRAN1979



buenas foreros y foreras después de buscar no he visto nada referente a este tema por eso lo pongo por este sitio,
os explico, llevo un mes que a veces sin tom ni son se me enegrece la pantalla multifunción (es donde viene la temperatura fecha y emisora de radio) y al rato o a los días vuelve a verse nose si es un fallo habitual o es que está pidiendo cambio ya ¿Qué opináis?

nietora

nietora

Pues si no es un falso contacto, compruébalo, pues creo que se está muriendo


_________________
Saludos    [Tienes que estar registrado y conectado para ver esa imagen]  


Fiat Ulysse 2.2 Emotion +, 6 vel, del 2004


No atiendo dudas, ni problemas de primas por privado, para eso está el foro
https://www.miphedra.org

vulcanero

vulcanero

Lo normal cuando un chip comienza a fallar, es que en frio funciona bien y cuando llega a la temperatura de funcionamiento empieza a dar fallo.
Lo raro es que siga durante un tiempo y luego vuelva a verse.
La pantalla lleva dos placas, y la más pequeña produce fallos de imagen, así que Te aconsejo buscar una que funcione a buen precio y probar a sustituirla.


_________________
En los foros NO escribas como si fuera un móvil.
http://personales.ya.com/vulcanero

Inomid

Inomid

Hola, sres. Me alegra saludaros de nuevo y ver que esto sigue en marcha. Yo sigo teniendo la Phedra y este mensaje de FRAN1979 me ha recordado que me pasa algo similar y así aprovecho para ver si ambos podemos solucionar algo.

Leyendo la respuesta de Vulcanero... Me pasa lo contrario. Lo normal ahora es que ni se encienda, no se ve nada, ni puedo poner música ni ver mapas, ni pitido al aparcar marcha atrás, ni nada de nada. Al cabo de un rato, no sé si por calentarse o por baches o por qué, se enciende y todo funciona normal.

¿Dónde puedo mirar esas conexiones? ¿Qué tengo que sacar para verlas? No he encontrado bricos de eso. Toda info se agradece. Un saludo a todos, Vulcanero, Nietora, Lybra... y Fran1979, claro

http://www.7dv.es

vulcanero

vulcanero

Inomid, lo tuyo puede ser un mal contacto.

Desmonta y limpia contactos.


_________________
En los foros NO escribas como si fuera un móvil.
http://personales.ya.com/vulcanero

Inomid

Inomid

Gracias, Vulcanero. Voy a buscar algún brico para desmontarlo. Un saludo

http://www.7dv.es

LAH



Inomid escribió:Gracias, Vulcanero. Voy a buscar algún brico para desmontarlo. Un saludo

Intervenciones en el salpicadero del Peugeot 807 (Citroën C8 Fiat Ulysse II Lancia Phedra)
[Tienes que estar registrado y conectado para ver este vínculo]

En el 01:58 viene como sacar todo ese panel, recomiendo tener un juego de esas espátulas de plásticos, valen poco y ahorran roturas.

Intervenciones en las puertas y alerón trasero Peugeot 807 (Citroën C8 Fiat Ulysse II Lancia Phedra)
[Tienes que estar registrado y conectado para ver este vínculo]

Ese canal es interesante, tras ver esos dos videos el sistema de recomendaciones de YouTube te suele poner mas videos iguales cuando en YouTube buscas Peugeot 807.

A nietora le gusta esta publicaciòn

Inomid

Inomid

Muchas gracias, LAH. He localizado el minuto Very Happy Very Happy

http://www.7dv.es

FRAN1979



vulcanero escribió:Lo normal cuando un chip comienza a fallar, es que en frio funciona bien y cuando llega a la temperatura de funcionamiento empieza a dar fallo.
Lo raro es que siga durante un tiempo y luego vuelva a verse.
La pantalla lleva dos placas, y la más pequeña produce fallos de imagen, así que Te aconsejo buscar una que funcione a buen precio y probar a sustituirla.

Gracias aunque no se dónde podré encontrar una.

Fabio

Fabio

Las pantallas multifunción naranjas de los PSA de esa época se oscurecen por el calor y como las de el sol directamente en verano puede llegar a no ser recuperables. En mi caso cuando le pasa en verano dejo el aire puesto y pongo el parasol delante de las salidas centrales tapando el salpicadero para que la enfríe.

Si no se llega a recuperar se nota en que algunas lineas horizontales se ven mal y se quedan ya así. En los 407 que creo que llevan la misma una solución era poner la del C5, compatible pero amarilla que no les pasaba eso.

Cambiarla, es facilísimo, tirar del plafón negro donde está hacia ti y va con dos tornillos y un conector.
Si la sueltas del conector luego creo recordar que hay que volver a poner la fecha, hora, etc

FRAN1979



La mía es verde pero supongo que sea un fallo genérico

vulcanero

vulcanero

FRAN1979 escribió:
Gracias aunque no se dónde podré encontrar una.

Yo la estuve buscando en Milanuncios y Wallapop, y encontré algunas.


_________________
En los foros NO escribas como si fuera un móvil.
http://personales.ya.com/vulcanero

FRAN1979



vulcanero escribió:
FRAN1979 escribió:
Gracias aunque no se dónde podré encontrar una.

Yo la estuve buscando en Milanuncios y Wallapop, y encontré algunas.

Y como realizó la búsqueda? Con que nombre lo busco?

vulcanero

vulcanero

RT3, pantalla multifunción Phedra, etc.


_________________
En los foros NO escribas como si fuera un móvil.
http://personales.ya.com/vulcanero

Contenido patrocinado



Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.